好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧九九归一主图指标公式

N:=5;
bc:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);
市场的价格:=AMOUNT/VOL;
MX:=if(INDEXC=C,BC,市场的价格);
M1:=MA(MX,N);
M2:=EMA(M1,N*2);
M3:=EMA(M2,n*3);
M4:=EMA(M3,n*4);
M5:=EMA(M4,n*5);
M6:=EMA(M5,n*6);
M7:=EMA(M6,n*7);
M8:=EMA(M7,n*8);
M9:=EMA(M8,n*9);
六顺:EMA((M1+M2+M3+M4+M5+M6)/6,6)/100,COLORYELLOW,LINETHICK2;
归一:EMA((M1+M2+M3+M4+M5+M6+M7+M8+M9)/9,9)/100,COLOR6600FF,LINETHICK2;
partline(六顺,六顺<归一),colorgray,linethick2;
partline(归一,六顺<归一),colorblue,linethick2;
涨幅宽度:=ma(六顺/归一,13);
空仓日:=if(六顺<归一,1,0);
持仓日:=if(六顺>归一,1,0);
超长线买入:if(count(空仓日,777)>555 and 持仓日=1 and 涨幅宽度<1.03,1,0),linethick0;
长线买入:if(count(空仓日,337)>211 and count(持仓日,177)<66 and 持仓日=1 and 涨幅宽度<1.03,1,0),linethick0;
partline(六顺*1.15,超长线买入>0),colorred,linethick7;
partline(六顺*1.15,长线买入>0),coloryellow,linethick7;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)