好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧变速线主图指标公式

N:=5;
N1:=10;
N2:=20;
DIR:=ABS(CLOSE-REF(CLOSE,n));
VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),n);
ER:=DIR/VIR;
CS:=ER*(2/3-2/31)+2/31;
CQ:=CS*CS;
AMA:DMA(CLOSE,CQ), COLORWHITE,linethick1;
DIR1:=ABS(CLOSE-REF(CLOSE,n1));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),n1);
ER1:=DIR1/VIR1;
CS1:=ER1*(2/3-2/31)+2/31;
CQ1:=CS1*CS1;
AMA10:DMA(CLOSE,CQ1),COLORYELLOW,linethick2;
DIR2:=ABS(CLOSE-REF(CLOSE,n2));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),n2);
ER2:=DIR2/VIR2;
CS2:=ER2*(2/3-2/31)+2/31;
CQ2:=CS2*CS2;
AMA20:DMA(CLOSE,CQ2),COLORGREEN,linethick3;
PARTLINE(AMA20,AMA20>REF(AMA20,1),rgb(255,0,0)),linethick3;
DRAWTEXT(C*BACKSET(BARSTATUS=2,6)>0 AND C*BACKSET(BARSTATUS=2 ,5)=0,L*0.999,'5日'),COLORYellow,LINETHICK2;
DRAWTEXT(C*BACKSET(BARSTATUS=2,11)>0 AND C*BACKSET(BARSTATUS=2 ,10)=0,L*0.998,'10日'),COLORYellow,LINETHICK2;
DRAWTEXT(C*BACKSET(BARSTATUS=2,21)>0 AND C*BACKSET(BARSTATUS=2 ,20)=0,L*0.998,'20日'),COLORYellow,LINETHICK2;
DRAWTEXT(C*BACKSET(BARSTATUS=2,31)>0 AND C*BACKSET(BARSTATUS=2 ,30)=0,L*0.998,'30日'),COLORYellow,LINETHICK2;
DRAWTEXT(C*BACKSET(BARSTATUS=2,61)>0 AND C*BACKSET(BARSTATUS=2 ,60)=0,L*0.998,'60日'),COLORYellow,LINETHICK2;
DRAWTEXT(C*BACKSET(BARSTATUS=2,121)>0 AND C*BACKSET(BARSTATUS=2 ,120)=0,L*0.998,'120日'),COLORYellow,LINETHICK2;
DRAWTEXT(C*BACKSET(BARSTATUS=2,241)>0 AND C*BACKSET(BARSTATUS=2 ,240)=0,L*0.998,'240日'),COLORYellow,LINETHICK2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)