好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 大智慧公式
股票行情查询:

大智慧买卖通道看盘主图指标公式

DRAWGBK(DATE>900101,STRIP(RGB(0,150,130),RGB(0,0,0),0));
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW,'B'),ALIGN1,VALIGN0,colorred,linethick3;
DRAWTEXT(bu,LOW,' ̄'),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,' ̄'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH,'S'),ALIGN1,VALIGN2,colorgreen,linethick3;
stickline(买线>=卖线,low,high,0.1,1),colorred;
stickline(买线>=卖线,close,open,8,1),colorred;
stickline(买线<卖线,close,open,8,0),color00ff00;
stickline(买线<卖线,low,high,0.1,1),color00ff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),colorffff00;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(cross(指导线,界),界,'上破'),ALIGN1,VALIGN2,Colorffffff;
DRAWTEXT(cross(指导线,界),界,' ̄ ̄'),ALIGN1,VALIGN0,Colorffffff;
DRAWTEXT(cross(界,指导线),界,'下破'),ALIGN1,Color00ffff;
DRAWTEXT(cross(界,指导线),界,' ̄ ̄'),ALIGN1,Color00ffff;
上限: 界+3*STD(CLOSE,27),linethick1,Color00FFFF;
卖: 界+2*STD(CLOSE,27),linethick1,ColorFF00FF;
买: 界-2*STD(CLOSE,27),linethick1,ColorF0FF00;
下限: 界-2.9*STD(close,27),linethick1,Color00FF00;
DRAWTEXT(cross(H,上限),H,'获利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(H,上限),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(上限,H),H,'&利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(上限,H),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(H,卖),H,'获利'),ALIGN1,VALIGN2,Colorff00ff;
DRAWTEXT(cross(H,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff00ff;
DRAWTEXT(cross(C,卖),H,'获利'),ALIGN1,VALIGN2,Colorff0000;
DRAWTEXT(cross(C,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(下限,L),l,'观'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(下限,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(买,L),l,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)