好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 飞狐公式
股票行情查询:

飞狐顶K风险主图指标公式

A:MA(CLOSE,3),ColorFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),ma20,'※'),Colorffff00;
DRAWTEXT((B<B2),ma20,'※'),Coloryellow;
var1:=EMA(CLOSE,3);
var2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),colorwhite;
MA21:=EMA(CLOSE,21);
STICKLINE(var1<MA21,h,l,0,0),Colorgreen;
STICKLINE(var1<MA21,c,o,8,0),Color10b210;
STICKLINE(var1<MA21,c,o,5,0),Color10c110;
STICKLINE(var1<MA21,c,o,2,0),Color10dd10;
STICKLINE(var1>MA21,h,l,0,0),Color106fff;
STICKLINE(var1>MA21,c,o,8,0),Color1047FF;
STICKLINE(var1>MA21,c,o,5,0),Color1055ff;
STICKLINE(var1>MA21,c,o,2,0),Color106fff;
STICKLINE(var1<var2 AND var1>MA21,h,l,0,0),Colorff5d10;
STICKLINE(var1<var2 AND var1>MA21,c,o,8,0),Colorff5d10;
STICKLINE(var1<var2 AND var1>MA21,c,o,5,0),Colorff7710;
STICKLINE(var1<var2 AND var1>MA21,c,o,2,0),Colorff9910;
STICKLINE(var1>var2 AND var1<MA21,h,l,0,0),Colorff00ff;
STICKLINE(var1>var2 AND var1<MA21,c,o,8,0),ColorFF43FF;
STICKLINE(var1>var2 AND var1<MA21,c,o,5,0),Colorff63ff;
STICKLINE(var1>var2 AND var1<MA21,c,o,2,0),Colorff83ff;
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
varA:=((AMOUNT)/(VOL))/(100);
varB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
varC:=((SUM(AMOUNT,7))/(varA))/(100);
varD:=DMA(varB,(VOL)/(varC));
varE:=((CLOSE-varD)/(varD))*(100);
varF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
varJ:=MA(varE,20)+STD(varE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(varF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(varJ,varE) AND (K>79);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(varJ,varE) AND K>79,h*1.02,'风险'),coloryellow;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)