好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信月K线指标公式

时间:2020-06-26 19:24:03
月开盘1:O#MONTH,NODRAW;
月收盘:=C#MONTH,NODRAW;
月最高:=H#MONTH,NODRAW;
月最低:=L#MONTH,NODRAW;
TJ:=NOT(月最低=REF(月最低,1)) OR NOT(月最高=REF(月最高,1)) OR NOT(月开盘1=REF(月开盘1,1))OR NOT(月收盘=REF(月收盘,1));
TX:=BARSLAST(TJ)+1;
TX1:=BACKSET(TJ,(REF(TX,1)/2)+1.6);
ZJ:=CROSS(TX1,0.5);
K1M:=月开盘1=REF(月开盘1,1) AND 月收盘=REF(月收盘,1) AND 月最高=REF(月最高,1) AND 月最低=REF(月最低,1);
K3M:=REF(C,1)=DYNAINFO(3) AND O=DYNAINFO(4) AND C=DYNAINFO(7) AND H=DYNAINFO(5) AND L=DYNAINFO(6);
DDM:=REF(BARSLAST(K1M=0)+1,1),LINETHICK0;
DD1M:=CROSS(BACKSET((K1M=0 OR K3M) AND DDM=5,4),0.5),LINETHICK0;
DD2M:=CROSS(BACKSET((K1M=0 OR K3M) AND (DDM=4 OR DDM=3),3),0.5),LINETHICK0;
DD3M:=CROSS(BACKSET((K1M=0 OR K3M) AND DDM<=2,2),0.5),LINETHICK0;
BK1M:=DD1M OR DD2M OR DD3M;
BK2M:=CROSS(BACKSET(K1M=0,2),0.5);
BK3M:=CROSS(BACKSET(K1M=0 AND REF(K1M=0,1),2),0.5);
月开盘:IF(BARSLAST(K1M=0)=0,O,REF(O,BARSLAST(K1M=0))),LINETHICK0;
K0M:=月收盘>月开盘 OR (月收盘=月开盘 AND 月收盘>REF(月收盘,BARSLAST(K1M=0)+1));
{STICKLINE(K0M AND BK1M,月最高,月收盘,0.2,0),COLORLIRED;}
STICKLINE(K0M AND ZJ,月最高,月最低,1,0),COLORLIRED;
STICKLINE(K0M AND ((K1M AND BK2M=0 AND K3M=0) OR BK3M),月开盘,月收盘,8,0),COLORLIRED;
{STICKLINE(NOT(K0M) AND BK1M,月最高,月最低,0.2,0),COLORLIGREEN;}
STICKLINE(NOT(K0M) AND ZJ,月最高,月最低,1,0),COLORLIGREEN;
STICKLINE(NOT(K0M) AND ((K1M AND BK2M=0 AND K3M=0) OR BK3M),月开盘,月收盘,8,0),COLORLIGREEN;

通达信月K线指标公式的选股公式

标签阅读:

上一篇:通达信MACD顶底结构指标公式    下一篇:通达信阴阳守恒定律选股指标公式

通达信公式最近更新
在线查股
<% Server.Execute "/file/top.asp" %>
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)