好股网 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 手机查股网
| 保存本站网址
  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信机会高一切主图指标公式

2019/7/4 21:05:53

N:=20;
WY:EMA(C,12)LINETHICK2,COLORYELLOW;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
VAR3:=CROSS(69,VAR2);
VARA:=FILTER(VAR3,4);
DRAWICON(VARA,HIGH*1.035,2);
DRAWTEXT(VARA,HIGH*1.04,'卖出'),COLORGREEN;
缩量:=V新高:=C=HHV(C,20);
下跌:=LLV(C,3)*1.04回调:=BARSLASTCOUNT(缩量)>3 AND
EXIST(新高,8) AND 下跌 AND C>MA(C,60) AND ODRAWTEXT(回调,LOW*1.04,'补仓'),COLORYELLOW;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),6,1)/SMA(ABS(CLOSE-VAR4),6,1)*100;
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
DRAWTEXT(VAR5>REF(VAR5,1) AND VAR5>80 AND ROCRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G1:=CMA45:=MA((2*CLOSE+1.2*OPEN+HIGH+LOW)/5.2,4);
J5:=MA((2*CLOSE+1.2*OPEN+HIGH+LOW)/5.2,5);
MA4:=MA((MA45+J5)/2,1);
SSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
KKK:=SMA(SSV,3,1);
H1:=EMA(EMA(LLV(J5,15),2),2);
YY4:=LLV(C,5)*1.15AND LOWAND VOL/MA(V,10)<1.4
AND CLOSE/REF(CLOSE,1)>1.02
AND COUNT(G1,6)>=1
AND CLOSE>OPEN;
大盘股:=SUM(REF(V,1),8)/CAPITAL<15/100;
中盘股:=SUM(REF(V,1),8)/CAPITAL<25/100;
小盘股:=SUM(REF(V,1),8)/CAPITAL<30/100;
大盘股1:=SUM(REF(V,1),5)/CAPITAL<10/100;
中盘股1:=SUM(REF(V,1),5)/CAPITAL<14/100;
小盘股1:=SUM(REF(V,1),5)/CAPITAL<15/100;
DP:=CAPITAL>2500000;
ZP:=CAPITAL>600000 AND CAPITAL<2500000;
XP:=CAPITAL<600000;
综合:=IF(DP=1,大盘股 ,IF(ZP=1,中盘股,小盘股));
综合1:=IF(DP=1,大盘股1 ,IF(ZP=1,中盘股1,小盘股1));
振幅:=(REF(HHV(C,5),1)-REF(LLV(C,5),1))/REF(LLV(C,5),1)<5.3/100;
涨幅:=CLOSE/REF(C,1)>=1.048;
JX3:=V/MA(V,10);
YY3:=振幅 AND( 涨幅)AND C=HHV(C,5) AND 综合1AND 综合
AND JX3<1.8 AND HHV(H,20)/C>1.04 ;
买入:=YY4 OR YY3 ;
DRAWTEXT(买入,LOW*1.01,'买入'),COLORLIRED;
BB:=C/HHV(C,5)<1.15;
下:=CYF:=LAST(下,4,1)AND COUNT(C=2
AND (C>REF(C,1) OR C/O>1.035 OR (O/L>0.03 AND C>O))
AND BB AND (C-L)/C>0.02 AND J<0 AND (H-C)<(C-O);
YF1:=COUNT(下,5)>=3AND COUNT(C=3
AND C*1.15REF(C,1)
AND C>O AND J<2;
A44:=VA55:=((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND A44;
A6:=FILTER(A55,1);
YF2:=A6 AND BB AND H>REF(L,1);
二档:=YF OR YF1 OR YF2;
DRAWTEXT(二档,LOW*1.01,'二档'),COLORLIMAGENTA;
TQ1:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
TQ2:=(C-EMA(C,58))/EMA(C,58)<-0.19;
买1:=TQ2 AND TQ1;
T4:=(C-MA(C,2))/MA(C,2)*100;
T5:=INDEXC;
T6:=MA(T5,13);
T7:=T6>1.050*T5;
T8:=(C-REF(C,26))/REF(C,26)*10;
T9:=T7;
T10:=T8<-2.30 ;
T11:=T4<-2.7 ;
T12:=T9 AND T10 AND T11 ;
T13:=CROSS(0.5,T12);
T14:=CROSS(T13,0.5);
T15:=BARSLAST(T14=1);
T16:=T15<=5 AND C买2:=T13 OR T16;
T17:= (C-MA(C,2))/MA(C,2)*100;
T18:=INDEXC;
T19:=MA(T18,56);
T20:=T18/T19<0.94;
T21:=(C-REF(C,26))/REF(C,26)*10;
T22:=T20;
T23:=T21<-2.55;
T24:=T17<-2.7;
T25:=T22 AND T23 AND T24;
T26:=CROSS(0.5,T25);
T27:=CROSS(T26,0.5);
T28:=BARSLAST(T27=1);
T29:=T28<=5 AND C<1.02*REF(C,T28);
底4:=T26 OR T29;
T30:= (C-MA(C,2))/MA(C,2)*100;
T31:=INDEXC;
T32:=MA(T31,13);
T33:=T32>1.050*T31;
T34:=(C-REF(C,26))/REF(C,26)*10;
T35:=T33;
T36:=T34<-2.69;
T37:=T30<-3.09;
T38:=T35 AND T36 AND T37;
T39:=CROSS(0.5,T38);
T40:=CROSS(T39,0.5);
T41:=BARSLAST(T40=1);
T42:=T41<=5 AND C买3:=COUNT(T39 OR T42,4)=4;
T43:=EMA(((C*1.1-LLV(LOW,630))/(HHV(HIGH,630)-LLV(LOW,630))-(C*0.9-LLV(LOW,630))/(HHV(HIGH,630)-LLV(LOW,630)))*80,5);
T44:=INDEXC;
T45:=MA(T44,5);
T46:=MA(T44,20);
T47:=MA(T44,30);
T48:=T45>T44*1.03 AND T46>T44*1.13;
T49:=T48;
目标:=COUNT(T43<6 AND T49,3)>=3;
新目标:=买3 OR 目标;
WYY:=((COUNT(买1 AND 底4,6)=6 OR COUNT(买1 AND 买2,4)=4 ORCOUNT(买2 AND 底4,5)=5) OR 新目标)
AND C三档:=WYY;
DRAWTEXT(三档,LOW*1.01,'三档'),COLORLIMAGENTA;
VARQ1:=AMOUNT/VOL/14;
VARQ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/14;
VARQ3:=SUM(AMOUNT,N)/VARQ1/14;
VARQ4:=DMA(VARQ2,VOL/VARQ3);
抄底:=(CLOSE-VARQ4)/VARQ4*100;
AAQ:=O>MA(C,5) OR OBBQ:=(H-O)<(O-C)/2;
CCQ:=(O-C)/O>7/100;
WY7:=CROSS(-1.65,抄底) AND AAQ AND BBQ AND CCQ;
四档:=WY7;
DRAWTEXT(四档,LOW*1.01,'四档'),COLORLIMAGENTA;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)