好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信超级大主图指标公式

2019/7/23 23:51:39

N:=30;
N2:=7;
M:=4;
DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,'11',0);
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CEXP10:EMA(CLOSE,10)COLORWHITE,LINETHICK2;
EXP60:EMA(CLOSE,60)COLORYELLOW,LINETHICK2;
EXP金叉:=CROSS(EXP10,EXP60);
DRAWICON(EXP金叉,LOW-0.2,1);
DRAWTEXT(EXP金叉,LOW-0.7,'★EXP金叉买'),COLORLIMAGENTA;
跌破:=CROSS(EXP60,CLOSE);
DRAWICON(跌破,HIGH+0.1,2);
DRAWTEXT(跌破,HIGH+0.3,'←清仓离场'),COLORGREEN;
低位1:=(HHV(C,N)-REF(C,1))/HHV(C,N)>=0.50&&(HIGH/LOW)-1>0.07;
吊劲线:=MAX(OPEN,CLOSE)&&HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE));
射日线:=MIN(OPEN,CLOSE)&&HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW);
EFCT1:=低位1&&吊劲线;
DRAWICON(EFCT1,LOW-0.2,1);
DRAWTEXT(EFCT1,LOW-0.5,'★吊射买入'),COLORYELLOW;
EFCT2:=低位1&&射日线;
DRAWICON(EFCT2,LOW-0.2,1);
DRAWTEXT(EFCT2,LOW-0.5,'★吊射买入'),COLORYELLOW;
低位2:=(HHV(C,N)-REF(C,1))/HHV(C,N)>=0.40&&(HIGH/LOW)-1>0.07;
地开大阳线:=OPEN/REF(CLOSE,1)<=1-M/100 && CLOSE/OPEN>=1+N2/100;
FEX:=低位2&&地开大阳线;
DRAWICON(FEX,LOW-0.5,1);
DRAWTEXT(FEX,LOW-0.7,'←分批建仓')COLORRED;
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
突破:REF(EMA(C,14),1)COLORMAGENTA,LINETHICK2;
A1X:=(EMA(C,14)-突破)/突破*100,NODRAW;
多方:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK2;
空方:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK2;
STICKLINE(A1X>=0,多方,突破,0,-1)COLORRED;
STICKLINE(A1X<0,空方,突破,0,-1)COLORGREEN;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(A1X,0),H,L,0,1)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(0,A1X),H,L,0,1)COLORGREEN;
破位:IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK2;
DP:=REF(EMA(INDEXC,14),1);
DPX:=(EMA(INDEXC,14)-DP)/DP*100;
DRAWICON(CROSS(0,A1X),HIGH+0.2,15);
DRAWTEXT(CROSS(0,A1X),HIGH+0.3,'『减磅')COLORGREEN;
DRAWICON(CROSS(EXP10,突破),LOW-0.2,1);
DRAWTEXT(CROSS(EXP10,突破),LOW-0.5,'★上穿买入')COLORMAGENTA;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)