好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信超牛龙头主图及选股指标公式

2019/9/3 20:07:14

涨跌:=REF(C,1);
涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);
DIF:=(EMA(C,12) - EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF - DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
飞狐线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
强势线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
支撑线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
压力线:=EMA((VAR4 * 1.14),5);
盈损线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 强势线) AND (C > 支撑线)) AND (C > 盈损线));
小妖:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(小妖);
JS:=CROSS(C,压力线);
妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(妖狐,1) AND (O > 压力线)) AND (C > 压力线));
HX2:=((REF(妖狐,1) AND CROSS(C,飞狐线)) AND (C > 压力线));
狐仙前世:=(小妖 AND 妖狐);
狐仙金身:=(HX1 OR HX2);
妖狐王:=((((REF(涨停,1) AND (O > 压力线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(压力线,1))) AND (L >= 压力线));
XG:=((狐仙前世 OR 狐仙金身) OR 妖狐王);
AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,3);
DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));
CCC:=(3*C+L+O+H)/6;
牛线:=(20*CCC+19*REF(CCC,1)+18*REF(CCC,2)+17*REF(CCC,3)+16*REF(CCC,4)+15*REF(CCC,5)+14*REF(CCC,6)+13*REF(CCC,7)+12*REF(CCC,8)+11*REF(CCC,9)+10*REF(CCC,10)+9*REF(CCC,11)+8*REF(CCC,12)+7*REF(CCC,13)+6*REF(CCC,14)+5*REF(CCC,15)+4*REF(CCC,16)+3*REF(CCC,17)+2*REF(CCC,18)+REF(CCC,20))/210,COLORRED,LINETHICK2;
马线:=MA(牛线,5);
DRAWBAND(牛线,RGB(255,40,0),马线,RGB(256,200,0));
STICKLINE(IF((C>REF(C,1)*1.096),2,0),OPEN,CLOSE,3,0),COLORRED;
DRAWTEXT(XG=1,LOW-0.05,'↖超牛龙头'),COLORYELLOW;

{
选股公式:

涨跌:=REF(C,1);
涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);
DIF:=(EMA(C,12) - EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF - DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
飞狐线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
强势线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
支撑线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
压力线:=EMA((VAR4 * 1.14),5);
盈损线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 强势线) AND (C > 支撑线)) AND (C > 盈损线));
小妖:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(小妖);
JS:=CROSS(C,压力线);
妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(妖狐,1) AND (O > 压力线)) AND (C > 压力线));
HX2:=((REF(妖狐,1) AND CROSS(C,飞狐线)) AND (C > 压力线));
狐仙前世:=(小妖 AND 妖狐);
狐仙金身:=(HX1 OR HX2);
妖狐王:=((((REF(涨停,1) AND (O > 压力线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(压力线,1))) AND (L >= 压力线));
((狐仙前世 OR 狐仙金身) OR 妖狐王);
}

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)