好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信量能神物指标公式

2019/9/4 20:55:19

{
1.正常阳量(红色虚体) 缩量放量在正常的范围,第二天的放量和缩量不超过前一天量能的三分之一都算正常。
2.正常阴量(浅蓝实体)缩量放量在正常的范围,第二天的放量和缩量不超过前一天量能的三分之一都算正常。
3.倍增量(粉红实体)较昨日量能急剧放大一倍以上阳线
4.倍缩量(黄色实体)较昨日量能急剧缩小一半以上
5.红阳量(大红实体)跳空 + 留缺口 + 收阳
6.黑阳量(深蓝实体)跳空 + 留缺口 + 收阴
7.缩涨量(草绿实体)量能比昨日缩小但股价上涨
8.30日地量(深绿实体)30个交易日内的最低量
}
今日:VOL,VOLSTICK;
换手率:=VOL/CAPITAL*100,COLORWHITE,NODRAW;
M5:MA(今日,5),COLORRED,LINETHICK2;
M35:MA(今日,35),COLORYELLOW,LINETHICK2;
M135:MA(今日,135),COLORBLUE;
IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),VOL*1,0),COLORYELLOW,LINETHICK2;
放量:(VOL/REF(VOL,1)>1 AND VOL/REF(VOL,1)<2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2);
倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),COLORFF00FF;
STICKLINE(倍量,0,V,3,0),COLORFF00FF;
堆量:V>SUM(REF(V,3),5)/5*2 AND REF((V>SUM(REF(V,1),5)/5*2),1) AND REF((V>SUM(REF(V,1),5)/5*2),2);
梯量:REF(今日,1)>REF(今日,2) && 今日>REF(今日,1),COLORFF9933;
STICKLINE(梯量 AND CROSS(M5,M135),0,V,3,0),COLORFF9933;
红阳:IF(LOW>REF(HIGH,1) AND COUNT(OPENSTICKLINE(红阳,0,V,3,0),COLORRED;
黑阳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),1,0),COLORBLUE;
STICKLINE(黑阳,0,V,3,0),COLORBLUE;
三十地量:LLV(VOL,30)=VOL,COLORFFDE00;
STICKLINE(三十地量,0,V,3,0),COLOR003300;
百日地量:LLV(VOL,100)=VOL,COLORWHITE;
STICKLINE(百日地量,0,V,3,0),COLORWHITE;
倍缩量:VOL/REF(VOL,1)<0.5,COLORYELLOW;
STICKLINE(倍缩量,0,V,3,0),COLORYELLOW;
缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(VOLSTICKLINE(缩量涨,0,V,3,0),COLORGREEN;
CTX:=(3*C+H+L+O)/6;
IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36;
CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O;
XG:放量 AND 梯量 AND 黑阳=0 AND CROSS(M5,M135) AND VOL>REF(HHV(VOL,10),1*1.5)
AND C>=REF(HHV(H,5),1) AND DYNAINFO(4)>0,COLORFFFF33;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=A+100;
短期线:=B+100;
中期线:=D+100;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:=(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
STICKLINE( {见顶 OR} 顶部,VOL,VOL*1.1,20,1 ),COLORBLUE,LINETHICK2;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,1 ),COLOR0099FF,LINETHICK2;
均势一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
均势二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
趋势一:=((((均势一 - REF(均势一,1)) / REF(均势一,1)) * 1000) + 50);
趋势二:=((((均势二 - REF(均势二,1)) / REF(均势二,1)) * 1000) + 50);
波段高位:=(CROSS(趋势一,趋势二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
STICKLINE(波段高位,VOL,VOL*1.08,20,1 ),COLORGREEN,LINETHICK2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)