好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信极度顶底指标公式

2019/9/5 20:28:52

X_1:=6;
X_2:=4;
X_3:=13;
X_4:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_5:=WMA(VOL,X_3);
X_6:=WMA(AMOUNT,X_3);
X_7:=X_6/X_5/100;
X_8:=(X_4-X_7)/X_7*100;
短底:X_8<(-6),NODRAW,COLORWHITE;
中底:X_8<(-10),NODRAW,COLORYELLOW;
大底:X_8<(-14),NODRAW,COLORCYAN;
绝对底:X_8<(-18),NODRAW,COLORRED;
STICKLINE(X_8<0-18,30,40,0.51,0),COLORRED;
STICKLINE(X_8<0-14,20,30,0.51,0),COLORCYAN;
STICKLINE(X_8<0-10,10,20,0.51,0),COLORYELLOW;
STICKLINE(X_8<0-6,0,10,0.51,0),COLORWHITE;
风险线上高抛:80,DOTLINE,COLORGREEN;
机会线下低吸:20,DOTLINE,COLORCYAN;
X_9:=LLV(LOW,X_1);
X_10:=HHV(HIGH,X_1);
X_11:=WMA((X_4-X_9)/(X_10-X_9)*100,X_2);
DRAWNUMBER(X_11>=80,80,BARSLASTCOUNT(X_11>=80));
慢线:WMA(0.667*REF(X_11,1)+0.333*X_11,2),DOTLINE,COLORYELLOW;
X_12:=REF(X_11,1)>80 OR X_11>80;
X_13:=REF(X_11,1)<30 OR X_11<30;
DRAWICON(CROSS(慢线,X_11) AND X_12,50,2);
DRAWICON(CROSS(X_11,慢线) AND X_13,50,1);
趋势线:X_11,COLORMAGENTA;
IF(X_11>=REF(X_11,1),X_11,DRAWNULL),COLORRED,LINETHICK2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)