好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信寻龙决指标公式

X1:=C<=REF(C,1) AND C<=O;
X2:=C<=REF(C,1) AND C>=O;
X3:=X1>0 OR X2>0;
XT0:=BARSLAST(X3);
X4:=MAX(REF(C,XT0),REF(O,XT0));
X5:=REF(V,XT0);
YT:=XT0>0 AND C>X4 AND V>X4*1.1;YS:=IF(YT>0 AND REF(YT,1)=0,10,0);
XA1:=(CLOSE/REF(CLOSE,1)>1.098 OR C/O>1.098) AND VX0:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;
XA2:=BARSLAST(XA1);
XA31:=(L>=REF(L,XA2) AND (L-REF(L,XA2))<=0.03);
XA32:=(L>=REF(C,XA2)*0.99 AND (L-REF(C,XA2))<=0.03) ;
XA33:=(0>=REF(C,XA2)*0.99 AND (0-REF(C,XA2))<=0.03);
XA3:=XA31 OR XA32 OR XA33;
龙吟:YS>0 AND C>O AND C>REF(C,1) AND XA3 AND (XA2<21 OR COUNT(REF(XA2,1),21)>=1) AND X0,COLORYELLOW;
YB:=(C-REF(C,1))*100/REF(C,1)>=9.9 AND L=H;
XA4:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
XA5:=MA(XA4,5);
XA6:=PLOYLINE(CROSS(XA4,XA5),XA5);
XA7:=PLOYLINE(CROSS(XA5,XA4),XA4);
XA8:=COUNT(CROSS(XA4,XA5),XA6REF(XA7,5));
XA9:=CROSS(EMA(C,3),EMA(C,21));
XA10:=CROSS(MA(C,3),MA(C,21));
XA11:=((MAX(C,O)-MIN(C,O))/MIN(C,O))*100;
XA12:=(CLOSE/REF(CLOSE,1)<=0.96 OR CLOSE/OPEN<=0.96) AND (V/HHV(V,20)<=0.618 OR VOL/REF(VOL,1)<=0.5 OR VOLXA13:=(CLOSE/REF(CLOSE,1)>=1.04 OR CLOSE/OPEN>=1.04) AND (V/HHV(V,20)<=0.618 OR VOL/REF(VOL,1)<=0.5 OR VOLAND C>REF(C,1) AND HIGH>LOW;
XA14:=O>REF(C,1) AND C>REF(C,1) AND H>(H,1);
XA15:=(REF(CXA16:=O>REF(CLOSE,1) AND CLOSE>OPEN AND CLOSE>REF(O,1);
XA17:=(REF(XA12,1) AND XA16 AND XA13) OR XA15;
XA18:=(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,13)) AND CROSS(C,MA(C,21)) OR CROSS(C,MA(C,34)))
AND MA(C,5)>REF(MA(C,5),1);
XA19:=MA(C,5)>REF(MA(C,5),1) AND MA(C,5)>MA(C,10) AND MA(C,10)>=MA(C,20);
XA20:=XA18 AND 龙吟 AND NOT(YB) AND (XA8 OR XA10 OR XA9 OR CROSS(C,MA(C,20)));
XA21:=龙吟 AND (V/REF(V,1)>1.5 OR REF(V,1)/REF(V,2)<0.67) AND (XA8 OR XA10 OR XA9 OR CROSS(C,MA(C,20))) AND NOT(O/REF(C,1)>1.06)
AND NOT(YB) AND X0,COLORMAGENTA;
XA22:=C>O AND C>REF(C,1) {AND V>REF(V,1)} AND XA17 AND (COUNT(龙吟,8)=1 OR XA18) AND NOT(YB)
AND (XA8 OR XA10 OR XA9 OR CROSS(C,MA(C,20))) AND X0,COLORGREEN;
龙跃:(XA20 OR XA21 OR XA22),COLORCYAN;
PX:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
妖龙刺:REF(龙吟,1) AND C>O AND O>REF(C,1) AND CROSS(C,PX),COLORMAGENTA;
DRAWICON(妖龙刺,0.4,9),COLORMAGENTA;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
北信源 300352+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST津滨 000897+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
熙菱信息 300588+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST中孚 600595+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
美尔雅 600107+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中国海防 600764+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
昆药集团 600422+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宁波东力 002164+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
大智慧 601519+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
海伦钢琴 300329+3.67% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)