好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信逢顶必跌逢低必涨指标公式

STICKLINE(C>1,90,65,5,0),COLORRED;
STICKLINE(C>1,80,65,5,0),COLOR63006A;
STICKLINE(C>1,0,65,5,0),COLOR888800;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '股票顶部'),COLORRED,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
VAR3:=(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
股票顶部:= IF(VAR5=2,2,0);
股票顶部A:IF(股票顶部>REF(股票顶部,1),50,0),COLORGREEN;
DRAWTEXT(股票顶部A=50,45,'快逃'),COLOR00FF00;
金叉:IF(CROSS(长趋势,趋势线) AND 趋势线<60,趋势线,0),COLORYELLOW ;
DRAWTEXT(CROSS(长趋势,趋势线),趋势线,'★'),COLORRED;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
北信源 300352+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST津滨 000897+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
熙菱信息 300588+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST中孚 600595+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
美尔雅 600107+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中国海防 600764+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
昆药集团 600422+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宁波东力 002164+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
大智慧 601519+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
海伦钢琴 300329+3.67% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)