好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信牛股突破主图指标公式

时间:2020-04-23 19:54:34
AJB:=IF(CAPITAL>20000000,CAPITAL*33/100,IF(CAPITAL>12000000,CAPITAL*27/100,CAPITAL*22/100));
AJ1:=(COST(85)+COST(15))/2;
AJ2:=(COST(75)+COST(25))/2;
AJ3:=(COST(65)+COST(35))/2;
AJ4:=(COST(55)+COST(45))/2;
AJ5:=(COST(95)+COST(5))/2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)/5;
BJ1:=(COST(90)+COST(10))/2;
BJ2:=(COST(80)+COST(20))/2;
BJ3:=(COST(70)+COST(30))/2;
BJ4:=(COST(60)+COST(40))/2;
BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)/5;
中锋:(AJ+BJ)/2,COLORWHITE,LINETHICK1;
五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
后卫:COST(五十成本集中),COLORGREEN;
五十成本集中1:=100-五十成本集中;
前锋:COST(五十成本集中1),COLORRED;
单峰密集价:=前锋/后卫;
红:=单峰密集价>REF(单峰密集价,1) AND 前锋>REF(前锋,1) ;
周期:BARSLASTCOUNT(红=1),NODRAW;
筹码力度:=IF(红, 前锋-后卫,DRAWNULL)COLORYELLOW,NODRAW;
绿:=REF(单峰密集价,1)>单峰密集价AND 前锋>REF(前锋,1);
主力筹码:=单峰密集价<=0.25;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
底部成本价:=COST(底部),COLORYELLOW;
顶部:=100-底部;
顶部成本价:=COST(顶部),COLORGREEN;
均值:=(底部+顶部)/2;
均值成本:=COST(均值),COLORLICYAN,DOTLINE;
DRAWKLINE(H,O,L,C);
STICKLINE(红,C,O,2.8,0),COLOR000055;
STICKLINE(红,C,O,2,0),COLOR000088;
STICKLINE(红,C,O,1.5,0),COLOR0000AA;
STICKLINE(红,C,O,1,0),COLOR0000CC;
STICKLINE(红,C,O,0.5,0),COLOR0000EE;
STICKLINE(红,C,O,0,0),COLORFFFFFF;
底:=REF(单峰密集价,2)STICKLINE(底,C,O,0,0),COLORGREEN;
STICKLINE(底,C,O,2.8,0),COLOR009900;
STICKLINE(底,C,O,2,0),COLOR00BB00;
STICKLINE(底,C,O,1.5,0),COLOR00DD00;
STICKLINE(底,C,O,0.5,0),COLOR00FF00;
顶:=REF(单峰密集价,2)REF(均值成本,1);
STICKLINE(顶,C,O,2,0),COLORYELLOW;

通达信牛股突破主图指标公式的选股公式

标签阅读:

通达信公式最近更新
在线查股
好股热点 好股网热点新闻
好股网首页导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)