好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 通达信公式
股票行情查询:

通达信跟庄黄金金叉主图指标公式

时间:2020-04-23 19:54:40
T:=150;
TT:=3;
N1:=0;
MAA5:MA(CLOSE,5),COLORMAGENTA,LINETHICK2;
VAR1:=MA(CLOSE,10);
MAA30:MA(CLOSE,30),COLORRED;
KS:IF(VAR1>MAA30,VAR1,MAA30),COLOR999900;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=3*VAR3-2*VAR4;
VAR6:=CLOSE-REF(CLOSE,1);
VAR7:=100*EMA(EMA(VAR6,6),6)/EMA(EMA(ABS(VAR6),6),6);
VAR8:=LLV(VAR7,2)=LLV(VAR7,7) AND COUNT(VAR7<0,2) AND CROSS(VAR7,MA(VAR7,2));
DRAWTEXT(FILTER(VAR8=1,5),LOW*0.98,5344),COLORYELLOW;
STICKLINE(VAR8,OPEN,CLOSE,2,0),COLORYELLOW;
VAR9:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR19:=REF(VAR18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR20:=REF(VAR19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18 OR VAR19 OR VAR20,CLOSE,OPEN,3,1),COLORRED;
VAR21:=CLOSEVAR22:=REF(VAR21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR23:=REF(VAR22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR24:=REF(VAR23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR25:=REF(VAR24,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR26:=REF(VAR25,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR27:=REF(VAR26,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR28:=REF(VAR27,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR29:=REF(VAR28,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR30:=REF(VAR29,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR31:=REF(VAR30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR32:=REF(VAR31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR30 OR VAR31 OR VAR32,CLOSE,OPEN,3,0),COLORFFCC66;
VAR33:=REF(VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR30 OR VAR31 OR VAR32,1) AND VAR9;
STICKLINE(VAR33,CLOSE,OPEN,3,1),COLORYELLOW;
VAR34:=REF(VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18 OR VAR19 OR VAR20,1) AND VAR21;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,2),COLORGREEN;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR00C8FF;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR10ECFF;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR10FFFF;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR00D900;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,0),COLORBLUE;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),0,0),COLOR090FF2;
PMA:MA(CLOSE,5),COLORWHITE,LINETHICK2;
IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMAVAR35:=VOL*(OPEN+CLOSE)/2;
MAA:MA(CLOSE,N1),COLORGREEN;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA>REF(MAA,1),MAA,5345),COLORGREEN;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAAVAR36:=REF(HHV(HIGH,T),TT);
VAR37:=REF(LLV(LOW,T),TT);
VAR38:=VAR36-(VAR36-VAR37)*0.191;
VAR39:=VAR36-(VAR36-VAR37)*0.382;
VAR40:=VAR36-(VAR36-VAR37)*0.5;
VAR41:=VAR36-(VAR36-VAR37)*0.618;
VAR42:=VAR36-(VAR36-VAR37)*0.809;
顶:REFDATE(VAR36,DATE),COLORCYAN;
一:REFDATE(VAR38,DATE),DOTLINE,COLORYELLOW;
二:REFDATE(VAR39,DATE),DOTLINE,COLORMAGENTA;
三:REFDATE(VAR40,DATE),COLORYELLOW;
四:REFDATE(VAR41,DATE),DOTLINE,COLORMAGENTA;
五:REFDATE(VAR42,DATE),DOTLINE,COLORYELLOW;
低:REFDATE(VAR37,DATE),COLORGREEN;
VAR43:=CURRBARSCOUNT=3;
VAR44:=CURRBARSCOUNT=1;
DRAWNUMBER(VAR43 AND 顶,顶,顶),COLOR999900;
DRAWTEXT(VAR44 AND 顶,顶,5347),COLOR208FFF;
DRAWNUMBER(VAR43 AND 一,一,一),COLOR999999;
DRAWTEXT(VAR44 AND 一,一,5348),COLOR208FFF;
DRAWNUMBER(VAR43 AND 二,二,二),COLOR999999;
DRAWTEXT(VAR44 AND 二,二,5349),COLOR208FFF;
DRAWNUMBER(VAR43 AND 三,三,三),COLOR999999;
DRAWTEXT(VAR44 AND 三,三,5350),COLOR208FFF;
DRAWNUMBER(VAR43 AND 四,四,四),COLOR999999;
DRAWTEXT(VAR44 AND 四,四,5351),COLOR208FFF;
DRAWNUMBER(VAR43 AND 五,五,五),COLOR999999;
DRAWTEXT(VAR44 AND 五,五,5352),COLOR208FFF;
DRAWNUMBER(VAR43 AND 低,低*1.01,低),COLOR999900;
DRAWTEXT(VAR44 AND 低,低*1.009,5353),COLOR208FFF;
VAR45:=(OPEN+HIGH+LOW+CLOSE)/4;
BL:EMA(VAR45,17),COLORRED,LINETHICK2;
DRAWNUMBER(ISLASTBAR AND BL,BL*1.005,BL);
VAR46:=CROSS(CLOSE,BL);
DRAWICON(VAR46,BL,9);
IF(BL>REF(BL,1),BL,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(BLDRAWTEXT(ISLASTBAR AND BL>REF(BL,1),BL,5345),COLORYELLOW;
DRAWTEXT(ISLASTBAR AND BLVAR47:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR48:=EMA(VAR47,9);
VAR49:=2*(VAR47-VAR48);
GMB:IF(CROSS(VAR47,VAR48) AND VAR47>0,LOW*0.999,DRAWNULL),CROSSDOT,COLORYELLOW,LINETHICK3;
GMC:IF(CROSS(VAR47,VAR48) AND VAR47<0,LOW*0.999,DRAWNULL),CROSSDOT,COLOR208FFF,LINETHICK3;
DRAWTEXT(CROSS(VAR47,VAR48) AND VAR47>0,LOW*0.998,5354),COLORYELLOW;
DRAWTEXT(CROSS(VAR47,VAR48) AND VAR47<0,LOW*0.998,5355),COLORYELLOW;
VAR50:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR51:=SMA(VAR50,3,1);
VAR52:=SMA(VAR51,3,1);
GJD:IF(CROSS(VAR51,VAR52) AND VAR51>20 AND VAR52<50,LOW*0.999,DRAWNULL),CROSSDOT,COLORMAGENTA,LINETHICK3;
DRAWTEXT(CROSS(VAR51,VAR52) AND VAR51>20 AND VAR52<50,LOW*0.998,123),COLOREEAAEE;

通达信跟庄黄金金叉主图指标公式的选股公式

通达信公式最近更新
在线查股
好股热点 好股网热点新闻
好股网首页导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)