好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺庄家显影指标公式

2019/7/4 21:05:46

AA:=1;
BB:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
CC:=IF(((((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100) > 100),100,(((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100));
DD:=(BB / CC);
价异动排序:IF(AA,(DD / REF(DD,1)),0),STICK,COLOR0000FF;
EE:=(CC / BB);
量异动排序:IF(AA,(EE / REF(EE,1)),0),STICK,COLORFFFF00;
AAA:=((XMA(CLOSE,5) - REF(XMA(CLOSE,5),1)) / REF(XMA(CLOSE,5),1));
BBB:=((XMA(INDEXC,5) - REF(XMA(INDEXC,5),1)) / REF(XMA(INDEXC,5),1));
CCC:=REF(HHV(CLOSE,120),1);
DDD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DDD)) / (CCC - DDD));
今日资金流:(AMOUNT/100000000);
五日资金流:(EMA(今日资金流,5)/REF(EMA(今日资金流,5),5));
庄股:=((((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 35)) AND AA) AND (BARSCOUNT(CLOSE) > 30)) OR (((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 100)) AND AA) AND (BARSCOUNT(CLOSE) < 50)));
庄家显形:IF(庄股,888,0),LINETHICK1,COLORFF00FF;
A01:=DYNAINFO(7);
A02:=MA(AMOUNT / VOL /100.000,VOL / CAPITAL);
A03:=BARSCOUNT(CLOSE);
A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) *100.000;
A05:=IF((A03 >20.000),A04,0);
A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) +0.009) / ((HIGH - LOW) +0.009)));
A07:=DMA(A06,VOL / CAPITAL) *100.000;
A08:=IF((A02 > A01),( 100.000 - A07),A07);
A09:IF(((((A07 > 0) AND (A07 > REF(A07, 1.000)))) AND (A05 <=88.000)),A07,0),coloryellow,LINETHICK1;
STICKLINE(A09 > 0,0,A09,0,0),colormagenta;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)