好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺长期横盘突破指标公式

2019/6/26 20:54:39

DIFF := EMA(EMA(CLOSE,12) - EMA(CLOSE,26),5);
DEA := EMA(DIFF,9);
A1:DIFF;
A2:DEA;
MACDOK:=CROSS(DIFF,DEA) ;
MACD卖点:=CROSS(DEA,DIFF) ;
中间值:=(HHV(H,60)+LLV(L,60) )/2;
ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA25:=MA(C,25);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
A3:= (MA25-MA60)/MA60*100;
A4:= (MA25-MA90)/MA90*100;
A5:= (MA25-MA120)/MA120*100;
A6:=IF(C>=O,C,O);
A7:=(H-A6)/A6*100;
A8:=(H-REF(C,10))/REF(C,10)*100;
A9:=(H-REF(C,11))/REF(C,11)*100;
A10:=(H-REF(C,12))/REF(C,12)*100;
A11:=(H-REF(C,13))/REF(C,13)*100;
A12:=(H-REF(C,14))/REF(C,14)*100;
A13:=(H-REF(C,15))/REF(C,15)*100;
A14:=(H-REF(C,16))/REF(C,16)*100;
A15:=(H-REF(C,17))/REF(C,17)*100;
A16:=(H-REF(C,18))/REF(C,18)*100;
A17:=(H-REF(C,19))/REF(C,19)*100;
A18:=(H-REF(C,20))/REF(C,20)*100;
A19:=(H-REF(C,21))/REF(C,21)*100;
A20:=100;
A21:=A8A9A10A11A12A13A14A15A16A17A18A19;
B1:=30;
B2:=(L-REF(H,6))/REF(H,6)*100;
B3:=(L-REF(H,7))/REF(H,7)*100;
B4:=(L-REF(H,8))/REF(H,8)*100;
B5:=(L-REF(H,9))/REF(H,9)*100;
B6:=(L-REF(H,10))/REF(H,10)*100;
B7:=(L-REF(H,11))/REF(H,11)*100;
B8:=(L-REF(H,12))/REF(H,12)*100;
B9:=(L-REF(H,13))/REF(H,13)*100;
B10:=(L-REF(H,14))/REF(H,14)*100;
B11:=(L-REF(H,15))/REF(H,15)*100;
B12:=(L-REF(H,16))/REF(H,16)*100;
B13:=(L-REF(H,17))/REF(H,17)*100;
B14:=(L-REF(H,18))/REF(H,18)*100;
B15:=(L-REF(H,19))/REF(H,19)*100;
B16:=(L-REF(H,20))/REF(H,20)*100;
B17:=(L-REF(H,21))/REF(H,21)*100;
B18:=
B2B3B4B5B6B7B8B9B10B11B12B13B14B15B16B17;
MID5 := MA(CLOSE,5);
UB5:=MID5+2*STD(CLOSE,5),colorred;
MID10 := MA(CLOSE,10);
UB10:=MID10+2*STD(CLOSE,10),colorred;
C1:=(H-REF(C,1))/REF(C,1)*100;
C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;
D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND LMA25;
D2:= COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND LMA25;
D3:= COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND LMA25;
横盘突破 := D1 OR D2 OR D3 AND C>O;
买入:=横盘突破 ;
FF:= (H - REF(C,BARSLAST(买入)) ) / REF(C,BARSLAST(买入) ) *100;
E3:= FF >15 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);
E2:= FF >15 AND BARSLAST(买入)<30 AND UB5 =REF(UB5,2) AND REF(UB5,2) >=REF(UB5,3) AND UB10 >=REF(UB10,1) AND REF(UB10,1) >=REF(UB10,2);
减仓:=E3 OR E2;
卖出:= FF<-20 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);
止损:= FF<-10 AND BARSLAST(买入) <20 AND COUNT(买入,21)>=1;
离场:= FF>-10 AND FF <15 AND BARSLAST(买入)==20 AND COUNT(买入,20)==1;
DRAWTEXT(买入 AND COUNT(买入,30)==1,DIFF+0.3,'建仓'),colorred;
DRAWICON( 买入 AND COUNT(买入,30)==1 ,DIFF,1);
DRAWTEXT( 减仓 ,DIFF-0.3,'减仓'),colorgreen;
DRAWICON( 减仓 ,DIFF,2);
DRAWTEXT( 卖出 ,DIFF+0.3,'卖出'),colorgreen;
GG:=COUNT(买入,30)>0 AND CROSS(DEA,DIFF);

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)