好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺三线主升指标公式

2019/6/24 22:53:15

X_1:=CLOSE*VOL;
X_2:=EMA((EMA(X_1,3)/EMA(VOL,3)+EMA(X_1,6)/EMA(VOL,6)+EMA(X_1,12)/EMA(VOL,12)+EMA(X_1,24)/EMA(VOL,24))/4,13);
X_3:=EMA(CLOSE,9);
MF1:EMA(X_3*1.11,5),colormagenta,LINETHICK1;
X_4:=CLOSE*VOL;
X_5:=EMA((EXPMA(X_4,3)/EXPMA(VOL,3)+EXPMA(X_4,6)/EXPMA(VOL,6)+EXPMA(X_4,12)/EXPMA(VOL,12)+EXPMA(X_4,24)/EXPMA(VOL,24))/4,13);
X_6:=1.13*X_5;
X_7:=MA(HIGH,30)*(1+15/100);
X_8:=CROSS(CLOSE,MF1) AND CLOSE>=REF(CLOSE,1)*1.048;
DRAWICON(CROSS(CLOSE,MF1),LOW*0.96,26);
DRAWICON(CROSS(CLOSE,MF1),LOW*0.92,13);
X_9:=CROSS(CLOSE,X_6) AND CLOSE>=REF(CLOSE,1)*1.048;
X_10:=CROSS(CLOSE,X_7) AND CLOSE>=REF(CLOSE,1)*1.048;
X_11:=MA(CLOSE,20);
STICKLINE(CLOSE/REF(CLOSE,1)>=1.09,OPEN,CLOSE,2,0),coloryellow;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.049 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<0.098,CLOSE,OPEN,2,0),colormagenta;
X_12:=MA(CLOSE,5);
X_13:=MA(CLOSE,8);
X_14:=MA(CLOSE,13);
X_15:=MA(CLOSE,21);
X_16:=MA(CLOSE,34);
X_17:=MA(CLOSE,50);
X_18:=OPEN<=X_12 AND CLOSE>X_12;
X_19:=OPEN<=X_13 AND CLOSE>X_13;
X_20:=OPEN<=X_14 AND CLOSE>X_14;
X_21:=OPEN<=X_15 AND CLOSE>X_15;
X_22:=OPEN<=X_16 AND CLOSE>X_16;
X_23:=OPEN<=X_17 AND CLOSE>X_17;
X_24:=X_18+X_19+X_20+X_21+X_22+X_23>4;
X_25:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1)*1.03 AND CLOSE=HIGH AND X_24;
DRAWICON(X_25,LOW*0.98,30);
STICKLINE(X_25,CLOSE,OPEN,2,0),coloryellow;
STICKLINE(X_25,CLOSE,OPEN,1.5,0),colorred;
STICKLINE(X_25,CLOSE,LOW,0.02,0),colorblack;
STICKLINE(X_25,OPEN,LOW,0,0),colorgreen;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)