好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票公式 > 同花顺公式
股票行情查询:

同花顺得力助手指标公式

VA1:=HHV(HIGH,12)-LLV(LOW,26);
VA2:=HHV(HIGH,9)-CLOSE;
VA3:=CLOSE-LLV(LOW,9);
VA4:=VA2/VA1*100-70;
VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA7:=SMA(VA3/VA1*100,3,1);
VA8:=LLV(LOW,34);
VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
VARA:=IF(VA9>100,VA9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VARF:=MA(VARE,3);
生命线:EMA(VARD,1),COLORFF00FF;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
B2:EMA(B1,5),COLORFF7000;
STICKLINE(B1-B2>0,B1,B2,2,0),colorred;
STICKLINE(B1-B2<0,B1,B2,2,0),colorgreen;
V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5)>MA(C,10);
V3:=MA(V,5)>MA(V,40)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VV:=V1 AND V2 AND V3 AND V4;
A1:=EMA(CLOSE,8);
A2:=EMA(A1,20);
A3:=CROSS(A1,A2);
A4:=A1A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
得力助手 :IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0),colorred,STICK,LINETHICK4;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
ST厦华 600870+5.17% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST节能 000820+5.12% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
新宝股份 002705+5.11% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
凯撒文化 002425+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
联诚精密 002921+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
ST成城 600247+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
华升股份 600156+5.08% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
武进不锈 603878+5.06% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST大控 600747+5.05% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
洽洽食品 002557+5.02% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)