好股网首页 www.gupiao18.com 股票查询最好股票网 个股数据查询好股网 保存本站网址  股票网|好股网|股票查询网
好股网
好股网 股票查询 ddx在线 爱股实时行情 超赢资金 最好股票网
您的位置:好股网 > 股票入门
股票行情查询:

大智慧主力建仓出货指标公式源码最新分析

2019/11/2 10:06:24

VAR0:=DYNAINFO(5);

VAR1:=BARSCOUNT(HIGH);

大智慧主力建仓出货指标

VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);

低位金叉跟进:=IF((VAR1 > 20),VAR2,0);

VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));

AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);

BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);

VAR12:=IF(C>1000,AAA,BBB);

VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟进 >= 88)),VAR2,0); 

VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));

VAR5:=EMA(VAR4,8);

VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));

VAR7:=(EMA(VAR6,3) - 10);

A:=1.1*C;

B:=0.9*C;

B1:=100*(WINNER(A)-WINNER(B));

C1:=MA(C,13)

D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));

锁定筹码:=100-B1;

锁定区:STICKLINE(锁定筹码>70 AND C1,0,锁定筹码-65,8,0),COLOR0000FF;

出仓区:STICKLINE(((VAR3>0) AND ((VAR7 < 20) OR ((VAR7 > REF(VAR7,1)) AND (VAR7 < 50)))),0,VAR3,8,0),COLORGREEN;

明天买:IF(CROSS(锁定筹码,90)AND C1,锁定筹码-50,0),COLORBBEEFF,LINETHICK2;

明天卖:IF(D1,VAR3+10,0),COLORFFAA00,LINETHICK2;

股票入门推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
北信源 300352+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST津滨 000897+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
熙菱信息 300588+3.69% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
*ST中孚 600595+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
美尔雅 600107+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
中国海防 600764+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
昆药集团 600422+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
宁波东力 002164+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
大智慧 601519+3.68% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
海伦钢琴 300329+3.67% 千股千评 DDX指标 超赢 资金流向 大小非 股东 分红
商务合作:在线客服 好股网 股票查询(股票DDX在线 证券配资 大智慧超赢数据 大小非解禁时间表)
好股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机端(适合手机用户访问) | 电脑端(适合电脑或大屏用户)